Команда "Вставить"

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std Paste and the translation is 100% complete.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎polski • ‎română • ‎čeština • ‎русский • ‎한국어

Std Paste.svg Вставить

Системное название
Std_Paste
Расположение в меню
Правка → Вставка
Верстаки
Все
Быстрые клавиши
Ctrl+V
Представлено в версии
-
См. также
Вырезать, Копировать, Дублировать выбранное

Описание

Команда Вставить вставляет объекты из буфера обмена в активный документ.

Применение

  1. Существует несколько способов для вызова данной команды:
    • Нажатием кнопки Std Paste.svg Вставить.
    • Выбрав пункт основного меню Правка → Std Paste.svg Вставить.
    • Выбрав пункт Std Paste.svg Вставить в контекстном меню Древовидной панели.
    • Используя сочетания клавиш: Ctrl+V.

Примечания

  • FreeCAD автоматически изменяет внутренние имена, а так же в зависимости от настроек и метки объектов, чтобы избежать конфликтов имен.
  • Псевдоним ячейки электронной таблицы, который уже существует в электронной таблице, не может быть вставлен данной командой.
  • Когда вы работаете с такими элементами FreeCAD как: текстовые окна, поля ввода или электронными таблицами, стандартная комбинация клавиш Ctrl+V, почти во всех случаях не вызывает команду Std_Paste, а вместо этого использует функцию "вставить" из операционной системы.
  • Невозможно копировать и вставлять объекты между FreeCAD и другими приложениями.

Настройки

  • Дублирование меток возможно, если Инструменты → Редактор параметров... → BaseApp → Preferences → → Document → DuplicateLabels равно true. Этот параметр также можно изменить в Редакторе настроек.