Modifica: Incolla

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std Paste and the translation is 67% complete.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎română • ‎čeština • ‎русский
Arrow-left.svg Std Copy.svg Copia Pagina precedente:
Pagina successiva: Duplica la selezione Arrow-right.svg

Std Paste.svg Incolla

Nome nel codice
Std_Paste
Posizione nel menu
Modifica → Incolla
Ambiente
Tutti
Avvio veloce
Ctrl+V
Introdotto nella versione
-
Vedere anche
Taglia, Copia, Duplica la selezione


Descrizione

The Std Paste command pastes objects from the Clipboard into the active document.

Utilizzo

  1. There are several ways to invoke the command:
    • Press the Std Paste.svg Std Paste button.
    • Select the Edit → Std Paste.svg Paste option from the menu.
    • Select the Std Paste.svg Paste option from the Tree view context menu. Note that this option is only available when an exiting object has been selected.
    • Use the keyboard shortcut: Ctrl+V.

Note

  • FreeCAD will automatically change the internal names and, depending on the preferences, labels of objects to avoid name conflicts.
  • A spreadsheet cell alias that already exists in the spreadsheet will not be pasted.
  • When you are working in a FreeCAD text window, an input box or a spreadsheet, the standard keyboard shortcut Ctrl+V, in almost all cases, does not call the Std Paste command but uses the Paste function from the OS instead.
  • It is not possible to copy-paste native objects between FreeCAD and other applications.

Preferenze

  • Duplicate labels are allowed if Tools → Edit parameters... → BaseApp → Preferences → Document → DuplicateLabels is set to True. This setting can also be changed in the Preferences Editor.
Arrow-left.svg Std Copy.svg Copia Pagina precedente:
Pagina successiva: Duplica la selezione Arrow-right.svg