Std Coller

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std Paste and the translation is 8% complete.
Outdated translations are marked like this.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎română • ‎čeština • ‎русский
Arrow-left.svg Page précédente: Std Copy.svg Copier
Page suivante: Dupliquer une sélection Arrow-right.svg

Std Paste.svg Std Coller

Emplacement du menu
Edition → Coller
Ateliers
Tous
Raccourci par défaut
Ctrl + V
Introduit dans la version
-
Voir aussi
Std Copier, Std Dupliquer une sélection


Description

La commande Coller participe à la réplication des objets Document. Il place le contenu actuel du "presse-papiers" dans le document actuel. Les objets peuvent être copiés/collés entre les documents.

The Std Paste command pastes objects from the Clipboard into the active document.

Utilisation

  1. Rendez le document cible actif en cliquant dessus dans l'onglet Projet ou la fenêtre Document.
  2. Appelez la commande Coller en utilisant plusieurs méthodes:
    • Appuyez sur le bouton Std Paste.svg Coller dans la barre d'outils
    • Utilisation du raccourci clavier Ctrl + V
    • Utilisez l'entrée Edition → Coller dans le menu supérieur
  1. There are several ways to invoke the command:
    • Press the Std Paste.svg Std Paste button.
    • Select the Edit → Std Paste.svg Paste option from the menu.
    • Select the Std Paste.svg Paste option from the Tree view context menu. Note that this option is only available when an exiting object has been selected.
    • Use the keyboard shortcut: Ctrl+V.

Notes

  • FreeCAD will automatically change the internal names and, depending on the preferences, labels of objects to avoid name conflicts.
  • A spreadsheet cell alias that already exists in the spreadsheet will not be pasted.
  • When you are working in a FreeCAD text window, an input box or a spreadsheet, the standard keyboard shortcut Ctrl+V, in almost all cases, does not call the Std Paste command but uses the Paste function from the OS instead.
  • It is not possible to copy-paste native objects between FreeCAD and other applications.

Preferences

  • Duplicate labels are allowed if Tools → Edit parameters... → BaseApp → Preferences → Document → DuplicateLabels is set to True. This setting can also be changed in the Preferences Editor.
Arrow-left.svg Page précédente: Std Copy.svg Copier
Page suivante: Dupliquer une sélection Arrow-right.svg