Einfügen

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std Paste and the translation is 8% complete.
Outdated translations are marked like this.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎română • ‎čeština • ‎русский

Official icon not found Std_Paste

Menüeintrag
Bearbeiten → Einfügen
Arbeitsbereich
Alle
Standardtastenkürzel
Strg+V
In der Version eingeführt
-
Siehe auch
Kopieren, Auswahl duplizieren


Beschreibung

Der Einfügen-Befehl wird bei der Replizierung von Objekten des aktuellen Dokuments verwendet. Er platziert die Objekte aus der Zwischenablage im aktuellen Dokument. Objekte können zwischen geöffneten Dokumenten kopiert werden.

The Std Paste command pastes objects from the Clipboard into the active document.

Anwendung

  1. Aktiviere das Zieldokument durch Anklicken im Projekt-Reiter oder dem Dokumenten-Fenster.
  2. Drücke das Einfügen-Piktogramm, die Strg + V-Tasten oder benutze aus der Menüleiste BearbeitenEinfügen.
  1. There are several ways to invoke the command:
    • Press the Std Paste.svg Std Paste button.
    • Select the Edit → Std Paste.svg Paste option from the menu.
    • Select the Std Paste.svg Paste option from the Tree view context menu. Note that this option is only available when an exiting object has been selected.
    • Use the keyboard shortcut: Ctrl+V.

Notes

  • FreeCAD will automatically change the internal names and, depending on the preferences, labels of objects to avoid name conflicts.
  • A spreadsheet cell alias that already exists in the spreadsheet will not be pasted.
  • When you are working in a FreeCAD text window, an input box or a spreadsheet, the standard keyboard shortcut Ctrl+V, in almost all cases, does not call the Std Paste command but uses the Paste function from the OS instead.
  • It is not possible to copy-paste native objects between FreeCAD and other applications.

Preferences

  • Duplicate labels are allowed if Tools → Edit parameters... → BaseApp → Preferences → Document → DuplicateLabels is set to True. This setting can also be changed in the Preferences Editor.

Template:Std Base navi/de