File: Apri

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std Open and the translation is 87% complete.
Outdated translations are marked like this.
Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎română • ‎русский • ‎日本語 • ‎한국어
Arrow-left.svg Std New.svg Nuovo Pagina precedente:
Pagina successiva: Chiudi Arrow-right.svg

Std Open.svg Apri

Nome nel codice
Std_Open
Posizione nel menu
File → Apri
Ambiente
Tutti
Avvio veloce
Ctrl+O
Introdotto nella versione
-
Vedere anche
Nuovo, Importa


Descrizione

Il comando Apri apre un file. Se il file non è un file FreeCAD nativo (*.FCStd) la sua geometria viene importata in un nuovo documento. Per ulteriori informazioni vedere Importa.

Utilizzo

  1. Esistono diversi modi per invocare il comando:
    • Premere il pulsante Std Open.svg Apri.
    • Selezionare l'opzione File → Std Open.svg Apri... dal menu.
    • Usare la scorciatoia da tastiera: Ctrl+O.
  2. Facoltativamente, selezionare il formato file corretto nella finestra di dialogo.
  3. Selezionare un file.
  4. Premere il pulsante Apri.

Opzioni

  • Premere il tasto Esc o il pulsante Annulla per annullare il comando.

Preferenze

  • L'ultima posizione del file utilizzato viene memorizzata in: Strumenti → Modifica parametri... → BaseApp → Preferences → General → FileOpenSavePath.

Script

Vedere anche: Script di base per FreeCAD

Per chiudere un documento usare il metodo open dell'applicazione FreeCAD. Per un esempio di scripting vedere Std Nuovo.


Arrow-left.svg Std New.svg Nuovo Pagina precedente:
Pagina successiva: Chiudi Arrow-right.svg