Std Ouvrir

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std Open and the translation is 100% complete.
Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎română • ‎русский • ‎日本語
Arrow-left.svg Page précédente : Std New.svg Nouveau
Page suivante : Fermer Arrow-right.svg

Std Open.svg Std Ouvrir

Emplacement du menu
Fichier → Ouvrir...
Ateliers
Tous
Raccourci par défaut
Ctrl+O
Introduit dans la version
-
Voir aussi
Std Importer, Std Nouveau


Description

La commande Std Ouvrir ouvre un fichier. Si le fichier n'est pas un fichier FreeCAD natif (*.FCStd), sa géométrie sera importée dans un nouveau document. Voir Std Importer pour plus d'informations.

Utilisation

  1. Il existe plusieurs façons d'appeler la commande:
    • Appuyez sur le bouton Std Open.svg Std Ouvrir.
    • Sélectionnez l'option Fichier → Std Open.svg Ouvrir... dans le menu.
    • Utilisez le raccourci clavier: Ctrl+O.
  2. Sélectionnez éventuellement le format de fichier correct dans la boîte de dialogue.
  3. Sélectionner un fichier.
  4. Appuyez sur le bouton Ouvrir.

Options

  • Appuyez sur Echap ou sur le bouton Annuler pour annuler la commande.

Préférences

  • Le dernier emplacement de fichier utilisé est stocké: Outils → Editer les paramètres... → BaseApp → Preferences → General → FileOpenSavePath.

Script

Voir aussi: FreeCAD Script de base.

Pour ouvrir un document, utilisez la méthode open de l'application FreeCAD. Pour un exemple de script, voir Std Nouveau.

Arrow-left.svg Page précédente : Std New.svg Nouveau
Page suivante : Fermer Arrow-right.svg