Команда "Объединить проект..."

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std MergeProjects and the translation is 71% complete.
Outdated translations are marked like this.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎polski • ‎română • ‎русский • ‎한국어

Std MergeProjects.svg Std MergeProjects

Системное название
Std MergeProjects
Расположение в меню
Файл → Объединить проект
Верстаки
All
Быстрые клавиши
Нет
Представлено в версии
-
См. также
Нет

Описание

Команда "Объединить проект..." добавляет содержимое FreeCAD файла в текущий документ.

Применение

  1. Select the File → Std MergeProjects.svg Merge project... option from the menu.
  2. Select a FreeCAD file in the dialog box.
  3. Press the Open button.

Опции

  • Нажмите Esc или кнопку Отмена, чтобы отменить выполнение команды.

Примечания

  • A project cannot be merged with itself, selecting the current file is not allowed.
  • FreeCAD will automatically change the internal names and, depending on the preferences, labels of objects to avoid name conflicts.

Настройки

  • The last used file location is stored: Tools → Edit parameters... → BaseApp → Preferences → General → FileOpenSavePath.
  • Duplicate labels are allowed if Tools → Edit parameters... → BaseApp → Preferences → Document → DuplicateLabels is set to true. This setting can also be changed in the Preferences Editor.