Std: Fuzionați Proiectul

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std MergeProjects and the translation is 7% complete.
Outdated translations are marked like this.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎română • ‎русский

Std MergeProject.png Fuzionați Proiectul

poziția meniului
File → Fuzionați Proiectul
Workbenches
All
scurtătură
Prezentat în versiune
-
A se vedea, de asemenea,


Descriere

Incorporează un alt proiect FreeCAD în cel actual.

The Std MergeProjects command adds the contents of a FreeCAD file into the active document.

Utilizare

  1. Alegeți File Merge project... din meniul principalu.
  2. Va apărea un dialog contextual care vă va solicita numele fișierului și locația proiectului FreeCAD care urmează să fie îmbinate în cel curent.
  1. Select the File → Merge project... option from the menu.
  2. Select a FreeCAD file in the dialog box.
  3. Press the Open button.

Options

  • Press Esc or the Cancel button to abort the command.

Notes

  • A project cannot be merged with itself, selecting the current file is not allowed.
  • FreeCAD will automatically change the internal names and, depending on the preferences, labels of objects to avoid name conflicts.

Preferences

  • The last used file location is stored: Tools → Edit parameters... → BaseApp → Preferences → General → FileOpenSavePath.
  • Duplicate labels are allowed if Tools → Edit parameters... → BaseApp → Preferences → Document → DuplicateLabels is set to true. This setting can also be changed in the Preferences Editor.

Template:Std Base navi/ro