표준 프로젝트 병합(Std MergeProjects)

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std MergeProjects and the translation is 100% complete.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎polski • ‎română • ‎русский • ‎한국어

Std MergeProjects.svg 표준 프로젝트 병합

메뉴 위치
파일 → 프로젝트 병합...
작업대
모두
기본 단축키
없음
도입 버전
-
참조
없음

설명

표준 프로젝트 병합(Std MergeProjects) 명령은 FreeCAD 파일의 내용을 활성 문서에 추가합니다.

용법

  1. 메뉴에서 파일 → Std MergeProjects.svg 프로젝트 병합... 옵션을 선택합니다.
  2. 대화 상자에서 FreeCAD 파일을 선택합니다.
  3. 열기 버튼을 누릅니다.

선택 사항

  • 명령을 중지하려면 Esc 키나 취소 버튼을 누릅니다.

비고

  • 프로젝트는 자신과 병합할 수 없으며 현재 파일을 선택할 수 없습니다.
  • FreeCAD는 이름 충돌을 피하기 위해 환경 설정에 따라 개체의 내부 이름과 레이블을 자동으로 변경합니다.

환경 설정

  • 마지막으로 사용한 파일의 위치가 다음에 저장됩니다: 도구 → 파라미터 편집... → BaseApp → Preferences → General → FileOpenSavePath.
  • 도구 → 파라미터 편집... → BaseApp → Preferences → Document → DuplicateLabelstrue면 중복 레이블이 허용됩니다. 이 설정은 환경 설정 편집기에서도 변경할 수 있습니다.