File: Unisci progetti

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std MergeProjects and the translation is 100% complete.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎română • ‎русский
Arrow-left.svg Esporta Pagina precedente:
Pagina successiva: Informazioni sul progetto Std ProjectInfo.svg Arrow-right.svg

Unisci progetti

Nome nel codice
Std_MergeProjects
Posizione nel menu
File → Unisci progetti...
Ambiente
Tutti
Avvio veloce
Nessuno
Introdotto nella versione
-
Vedere anche
Nessuno


Descrizione

Il comando Unisci progetti aggiunge il contenuto di un file FreeCAD nel documento attivo.

Utilizzo

  1. Selezionare l'opzione File → Unisci progetti... dal menu.
  2. Selezionare un file FreeCAD nella finestra di dialogo.
  3. Premere il pulsante Apri.

Opzioni

  • Premere il tasto Esc o il pulsante Annulla per annullare il comando.

Note

  • Un progetto non può essere unito a se stesso, la selezione del file corrente non è consentita.
  • FreeCAD cambia automaticamente i nomi interni e, a seconda delle preferenze, le etichette degli oggetti per evitare conflitti di nomi.

Preferenze

  • L'ultima posizione del file utilizzato è memorizzata in: Strumenti → Modifica parametri ... → BaseApp → Preferenze → Generale → FileOpenSavePath.
  • Le etichette duplicate sono consentite se Strumenti → Modifica parametri ... → BaseApp → Preferenze → Documento → DuplicateLabels è impostato su true. Questa impostazione può essere modificata anche nell'editor delle preferenze.
Arrow-left.svg Esporta Pagina precedente:
Pagina successiva: Informazioni sul progetto Std ProjectInfo.svg Arrow-right.svg