Std Fusion de projets

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std MergeProjects and the translation is 100% complete.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎română • ‎русский
Arrow-left.svg Page précédente : Exporter
Page suivante : Information sur le projet Std ProjectInfo.svg Arrow-right.svg

Std Fusion de projets

Emplacement du menu
Fichier → Fusionner un projet...
Ateliers
Tous
Raccourci par défaut
Aucun
Introduit dans la version
-
Voir aussi
Aucun


Description

La commande Std Fusion de projets ajoute le contenu d'un fichier FreeCAD dans le document actif.

Utilisation

  1. Sélectionnez l'option Fichier → Fusionner un projet... dans le menu.
  2. Sélectionnez un fichier FreeCAD dans la boîte de dialogue.
  3. Appuyez sur le bouton Ouvrir.

Options

  • Appuyez sur Echap ou sur le bouton Annuler pour annuler la commande.

Remarques

  • Un projet ne peut pas être fusionné avec lui-même, la sélection du fichier en cours n'est pas autorisée.
  • FreeCAD changera automatiquement les noms internes et, selon les préférences, les étiquettes des objets pour éviter les conflits de noms.

Préférences

  • Le dernier emplacement de fichier utilisé est stocké: Outils → Edition des paramètres... → BaseApp → Preferences → General → FileOpenSavePath.
  • Les étiquettes en double sont autorisées si Outils → Edition des paramètres... → BaseApp → Preferences → Document → DuplicateLabels est réglé sur true. Ce paramètre peut également être modifié dans Editeur de préférences.
Arrow-left.svg Page précédente : Exporter
Page suivante : Information sur le projet Std ProjectInfo.svg Arrow-right.svg