File: Unisci progetti

From FreeCAD Documentation
(Redirected from Std MergeProject/it)
Jump to navigation Jump to search
This page is a translated version of the page Std MergeProjects and the translation is 64% complete.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎română • ‎русский
Arrow-left.svg Esporta Pagina precedente:
Pagina successiva: Informazioni sul progetto Std ProjectInfo.svg Arrow-right.svg

Unisci progetti

Nome nel codice
Std MergeProjects
Posizione nel menu
File → Unisci progetti...
Ambiente
Tutti
Avvio veloce
Nessuno
Introdotto nella versione
-
Vedere anche
Nessuno


Descrizione

The Std MergeProjects command adds the contents of a FreeCAD file into the active document.

Utilizzo

  1. Select the File → Merge project... option from the menu.
  2. Select a FreeCAD file in the dialog box.
  3. Press the Open button.

Opzioni

  • Press Esc or the Cancel button to abort the command.

Note

  • A project cannot be merged with itself, selecting the current file is not allowed.
  • FreeCAD will automatically change the internal names and, depending on the preferences, labels of objects to avoid name conflicts.

Preferenze

  • The last used file location is stored: Tools → Edit parameters... → BaseApp → Preferences → General → FileOpenSavePath.
  • Duplicate labels are allowed if Tools → Edit parameters... → BaseApp → Preferences → Document → DuplicateLabels is set to True. This setting can also be changed in the Preferences Editor.
Arrow-left.svg Esporta Pagina precedente:
Pagina successiva: Informazioni sul progetto Std ProjectInfo.svg Arrow-right.svg