Std Menu des macro

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std Macro Menu and the translation is 100% complete.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎polski • ‎română • ‎русский • ‎한국어
Arrow-left.svg Page précédente : Menu Outils
Page suivante : Menu Fenêtre Arrow-right.svg
Icône de Base

Introduction

Le Std Menu des macro est l'un des 7 sous-menus du menu standard:

Fichier     Edition     Affichage     Outils     Macro     Fenêtre     Aide

Le menu des macro fournit des outils pour enregistrer et executer des macros.

Outils

Les outils suivants sont disponibles dans ce menu:

  • Std DlgMacroRecord.svg Enregistrement Macro: ouvre une boîte de dialogue pour démarrer une session d'enregistrement de macro.
  • Macros récentes: affiche la liste des macros récemment utilisées qui peuvent être appelées avec une combinaison de touches, par exemple, Ctrl+Shift+1. Cela peut être configuré dans Préférences. Introduit dans la version 0.19
  • Std MacroStartDebug.svg Déboguer la macro: démarre une session de débogage pour la macro dans l'éditeur Python.


Arrow-left.svg Page précédente : Menu Outils
Page suivante : Menu Fenêtre Arrow-right.svg