Команда "Импортировать..."

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std Import and the translation is 71% complete.
Outdated translations are marked like this.
Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎polski • ‎português do Brasil • ‎română • ‎русский • ‎한국어

Std Import.svg Std Import

Системное название
Std Import
Расположение в меню
Файл → Импортировать
Верстаки
All
Быстрые клавиши
Ctrl+I
Представлено в версии
-
См. также
Std Open, Import Export, Import Export Preferences

Описание

The Std Import command imports geometry from a different file format into the active document. Many file formats are supported and for some formats multiple import options exist. See Import Export for more information.

Применение

  1. There are several ways to invoke the command:
    • Select the File → Std Import.svg Import... option from the menu.
    • Use the keyboard shortcut: Ctrl+I.
  2. Optionally select the correct file format in the dialog box.
  3. Select a file.
  4. Press the Open button.

Опции

  • Нажмите Esc или кнопку Отмена, чтобы отменить выполнение команды.

Примечания

Настройки

  • См. так же: Настройки Импорта Экспорта.
  • Путь к последнему файлу к которому была применена данная команда сохраняется в параметр: Инструменты → Редактор параметров... → BaseApp → Preferences → General → FileOpenSavePath.
  • Путь к последнему импортированному файлу сохраняется в параметр: Инструменты → Редактор параметров... → BaseApp → Preferences → General → FileImportFilter.