Std: Importul

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std Import and the translation is 7% complete.
Outdated translations are marked like this.
Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎română • ‎русский

Std Import.svg Importul

poziția meniului
File → Importul
Workbenches
All
scurtătură
CTRL+I
Prezentat în versiune
-
A se vedea, de asemenea,
Deschidere...


Description

Adaugă conținut la fișierul dintr-o altă aplicație în documentul curent. Sunt acceptate câteva formate de fișiere: *.IGES, *.STEP, *.BREP, *.STL, *.OBJ, *.PLY, etc.

Usage

Când este încărcat, fișierul este adăugat la proiectul curent(de asemenea deschis). Dacă doriți să încărcați un nou fișier într-o nouă fereastră, atunci utilizați comanda Open.

Options

  • Press Esc or the Cancel button to abort the command.

Notes

Preferences

  • See: Import Export Preferences.
  • The last used file location is stored: Tools → Edit parameters... → BaseApp → Preferences → General → FileOpenSavePath.
  • The last used import filter is stored: Tools → Edit parameters... → BaseApp → Preferences → General → FileImportFilter.

Template:Std Base navi/ro