표준 가져오기(Std Import)

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std Import and the translation is 100% complete.
Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎polski • ‎português do Brasil • ‎română • ‎русский • ‎한국어

Std Import.svg 표준 가져오기

메뉴 위치
파일 → 가져오기...
작업대
모두
기본 단축키
Ctrl+I
도입 버전
-
참조
표준 열기, 가져오기 내보내기, 가져오기 내보내기 환경 설정

설명

표준 가져오기(Std Import) 명령은 다른 형식의 파일에서 지오메트리를 활성 문서로 가져옵니다. 다양한 파일 형식이 지원되며 어떤 형식에는 가져오기 옵션이 여러 가지 존재합니다. 자세한 내용은 가져오기 내보내기를 참조하십시오.

용법

  1. 이 명령을 수행하는 방법은 여러 가지입니다:
    • 메뉴에서 파일 → Std Import.svg 가져오기... 옵션을 선택합니다.
    • 단축키를 사용합니다: Ctrl+I.
  2. 필요하다면 대화 상자에서 알맞는 파일 형식을 선택합니다.
  3. 파일을 선택합니다.
  4. 열기 버튼을 누릅니다.

선택 사항

  • 명령을 중지하려면 Esc 키나 취소 버튼을 누릅니다.

비고

환경 설정

  • 참조: 가져오기 내보내기 환경 설정.
  • 마지막으로 사용한 파일의 위치가 다음에 저장됩니다: 도구 → 파라미터 편집... → BaseApp → Preferences → General → FileOpenSavePath.
  • 마지막으로 가져온 파일의 위치가 다음에 저장됩니다: 도구 → 파라미터 편집... → BaseApp → Preferences → General → FileImportFilter.