File: Importa

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std Import and the translation is 64% complete.
Outdated translations are marked like this.
Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎polski • ‎română • ‎русский • ‎한국어
Arrow-left.svg Ripristina Pagina precedente:
Pagina successiva: Esporta Arrow-right.svg

Importa

Posizione nel menu
File → Importa...
Ambiente
All
Avvio veloce
Ctrl+I
Introdotto nella versione
-
Vedere anche
Apri, Importazione e Esportazione, Preferenze di Importa/Esporta

Descrizione

Il comando Importa importa la geometria da un diverso formato di file nel documento attivo. Sono supportati molti formati di file e per alcuni formati esistono più opzioni di importazione. Per ulteriori informazioni vedere Importazione e esportazione.

Utilizzo

  1. Esistono diversi modi per invocare il comando:
    • Selezionare l'opzione File → Importa... dal menu.
    • Usare la scorciatoia da tastiera: Ctrl+I.
  2. Facoltativamente, selezionare il formato file corretto nella finestra di dialogo.
  3. Selezionare un file.
  4. Premere il pulsante Apri.

Opzioni

  • Premere il tasto Esc o il pulsante Annulla per annullare il comando.

Note

Preferenze

  • Vedere Preferenze di Importa e esporta.
  • L'ultima posizione del file utilizzato è memorizzata in: Strumenti → Modifica parametri ... → BaseApp → Preferenze → Generale → FileOpenSavePath.
  • L'ultimo filtro di importazione utilizzato è memorizzato in: Strumenti → Modifica parametri ... → BaseApp → Preferenze → Generale → FileImportFilter.


Arrow-left.svg Ripristina Pagina precedente:
Pagina successiva: Esporta Arrow-right.svg