Std Importer

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std Import and the translation is 100% complete.
Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎română • ‎русский
Arrow-left.svg Page précédente : Rétablir
Page suivante : Exporter Arrow-right.svg

Std Importer

Emplacement du menu
Fichier → Importer...
Ateliers
Tous
Raccourci par défaut
Ctrl+I
Introduit dans la version
-
Voir aussi
Std Ouvrir, Import Export, Préférences d'Import Export


Description

La commande Std Importer importe la géométrie d'un format de fichier différent dans le document actif. De nombreux formats de fichiers sont pris en charge et pour certains formats, plusieurs options d'importation existent. Voir Import Export pour plus d'informations.

Utilisation

  1. Il existe plusieurs façons d'appeler la commande:
    • Sélectionnez l'option Fichier → Importer... dans le menu.
    • Utilisez le raccourci clavier: Ctrl+I.
  2. Sélectionnez éventuellement le format de fichier correct dans la boîte de dialogue.
  3. Sélectionner un fichier.
  4. Appuyez sur le bouton Ouvrir.

Options

  • Appuyez sur Echap ou sur le bouton Annuler pour annuler la commande.

Remarques

Préférences

  • Voir: Préférences Import Export.
  • Le dernier emplacement de fichier utilisé est stocké: Outils → Editer les paramètres... → BaseApp → Preferences → General → FileOpenSavePath.
  • Le dernier filtre d'importation utilisé est stocké: Outils → Editer les paramètres... → BaseApp → Preferences → General → FileImportFilter.
Arrow-left.svg Page précédente : Rétablir
Page suivante : Exporter Arrow-right.svg