Std Import

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std Import and the translation is 7% complete.
Outdated translations are marked like this.
Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎română • ‎русский

Std Import.svg Std_Import

Ubicación en el Menú
Archivo → Importar
Entornos de trabajo
Todos
Atajo de teclado por defecto
CTRL+I
Introducido en versión
-
Ver también
Std Open, Std_Save...


Description

Añade en el documento actual el contenido de un fichero creado con otra aplicación. Estan soportados varios formatos de archivo: .IGES, .STEP, .BREP, .STL, .OBJ, .PLY, etc.

Usage

Cuando se carga, el fichero es incorporado al proyecto actual (que debe estar abierto). Si lo que deseas es cargar un nuevo archivo en una nueva ventana, usa el comando Std_Open.

Options

  • Press Esc or the Cancel button to abort the command.

Notes

Preferences

  • See: Import Export Preferences.
  • The last used file location is stored: Tools → Edit parameters... → BaseApp → Preferences → General → FileOpenSavePath.
  • The last used import filter is stored: Tools → Edit parameters... → BaseApp → Preferences → General → FileImportFilter.