Import

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std Import and the translation is 100% complete.
Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎polski • ‎português do Brasil • ‎română • ‎русский • ‎한국어
Arrow-left.svg Vorherige: Std Revert.svg Rückgängig
Nächste: Export Std Export.svg Arrow-right.svg

Std Import.svg Std Import

Menüeintrag
Datei → Import
Arbeitsbereich
Alle
Standardtastenkürzel
Strg+I
Eingeführt in Version
-
Siehe auch
Std Öffnen, Import Export, Import Export Einstellungen

Beschreibung

Der Befehl Std Import importiert Geometrie aus einem anderen Dateiformat in das aktive Dokument. Es werden viele Dateiformate unterstützt und für einige Formate gibt es mehrere Importoptionen. Siehe Import Export für weitere Informationen.

Anwendung

  1. Es gibt mehrere Möglichkeiten, den Befehl aufzurufen:
    • Wähle die Datei → Std Import.svg Importieren... Option aus dem Menü.
    • Verwende das Tastaturkürzel: Ctrl+I.
  2. Wähle optional das richtige Dateiformat im Dialogfeld.
  3. Wähle eine Datei.
  4. Drücke die Öffnen Schaltfläche.

Optionen

  • Drücke Esc oder die Taste Cancel, um den Befehl abzubrechen.

Hinweise

Einstellungen

  • Siehe: Import Export Einstellungen.
  • Der zuletzt verwendete Dateispeicherort wird gespeichert: Werkzeuge → Parameter bearbeiten... → BasisAnwendung → Voreinstellungen → Allgemein → DateiÖffnenSpeichernPfad.
  • Der zuletzt verwendete Importfilter wird gespeichert: Werkzeuge → Parameter bearbeiten... → BasisAnwendung → Voreinstellungen → Allgemein → DateiImportFilter.


Arrow-left.svg Vorherige: Std Revert.svg Rückgängig
Nächste: Export Std Export.svg Arrow-right.svg