Std Import

From FreeCAD Documentation
Jump to navigation Jump to search
Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎română • ‎русский

Std Import.svg Std Import

Menu location
File → Import...
Workbenches
All
Default shortcut
Ctrl+I
Introduced in version
-
See also
Std Open, Import Export, Import Export Preferences


Description

The Std Import command imports geometry from a different file format into the active document. Many file formats are supported and for some formats multiple import options exist. See Import Export for more information.

Usage

  1. There are several ways to invoke the command:
    • Select the File → Std Import.svg Import... option from the menu.
    • Use the keyboard shortcut: Ctrl+I.
  2. Optionally select the correct file format in the dialog box.
  3. Select a file.
  4. Press the Open button.

Options

  • Press Esc or the Cancel button to abort the command.

Notes

Preferences

  • See: Import Export Preferences.
  • The last used file location is stored: Tools → Edit parameters... → BaseApp → Preferences → General → FileOpenSavePath.
  • The last used import filter is stored: Tools → Edit parameters... → BaseApp → Preferences → General → FileImportFilter.