Visualizza: Viste bloccate

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std FreezeViews and the translation is 86% complete.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎română • ‎русский
Arrow-left.svg Std ViewRotateRight.svg Ruota a destra Pagina precedente:
Pagina successiva: Stile di disegno Std DrawStyle.svg Arrow-right.svg

Viste bloccate

Nome nel codice
Std_FreezeViews
Posizione nel menu
Visualizza → Viste bloccate → ...
Ambiente
Tutti
Avvio veloce
Nessuno
Introdotto nella versione
-
Vedere anche
Pubblica la posizione della camera


Introduzione

FreeCAD può memorizzare le impostazioni della fotocamera in un massimo di 50 "viste bloccate". Le opzioni di menu che si occupano delle viste bloccate sono disponibili nel sottomenu Visualizza → Viste bloccate. Le viste bloccate non vengono memorizzate nel documento e, se non salvate con l'opzione Salva le viste... del menu, andranno perse alla chiusura di FreeCAD.

Salva le viste...

Descrizione

L'opzione di menu Salva le viste ... salva tutte le viste bloccate esistenti in un file con l'estensione *.cam.

Utilizzo

  1. Per utilizzare questa opzione devono esistere una o più viste bloccate. Una vista bloccata viene creata con l'opzione Fissa la vista del menu.
  2. Selezionare l'opzione Visualizza → Viste bloccate → Salva le viste... dal menu.
  3. Immettere un nome file nella finestra di dialogo.
  4. Premere il pulsante Salva.

Opzioni

  • Premere il tasto Esc o il pulsante Annulla per annullare il comando.

Carica le viste...

Descrizione

L'opzione del menu Carica le viste... carica le viste bloccate da un file con l'estensione *.cam. Tutte le viste bloccate esistenti vengono eliminate.

Utilizzo

  1. Selezionare l'opzione Visualizza → Viste blocate → Carica le viste... dal menu.
  2. Premere il pulsante Si nella finestra di dialogo Ripristina viste per confermare che si desidera perdere tutte le viste congelate esistenti.
  3. Selezionare un file.
  4. Premere il pulsante Apri.

Opzioni

  • Se viene visualizzata la finestra di dialogo Ripristina le viste: premere Esc o il pulsante No per interrompere il comando.
  • Se viene visualizzata la finestra di dialogo del file: premere Esc o il pulsante Annulla per interrompere il comando.

Fissa la vista

Descrizione

L'opzione del menu Fissa la vista memorizza le impostazioni correnti della camera in una nuova vista bloccata. Non è possibile creare più di 50 viste bloccate.

Utilizzo

  1. There are several ways to invoke this option:
    • Select the View → Freeze display → Freeze view option from the menu.
    • Use the keyboard shortcut: Shift+F.
  2. The new frozen view can be selected in the View → Freeze display submenu.

Pulisci le viste

Descrizione

The Clear views menu option deletes all existing frozen views.

Utilizzo

  1. Select the View → Freeze display → Clear views option from the menu.

Ripristina la vista

Descrizione

For each frozen view a Restore view option is added with which it can be restored. The options are numbered: Restore view 1 - Restore view 50.

Utilizzo

  1. There are several ways to invoke this option:
    • Select the correct View → Freeze display → Restore view option from the menu.
    • For the first 9 frozen views: use the keyboard shortcut: Ctrl+1 - Ctrl+9.
Arrow-left.svg Std ViewRotateRight.svg Ruota a destra Pagina precedente:
Pagina successiva: Stile di disegno Std DrawStyle.svg Arrow-right.svg