Menu plik

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std File Menu and the translation is 100% complete.
Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎polski • ‎română • ‎русский • ‎한국어
Ikonka Strony startowej

Wprowadzenie

Menu Plik jest jednym z 7 podmenu w Menu głównym:


Plik     Edycja     Widok     Narzędzia     Makro     Okna     Pomoc

W menu Plik znajdują się narzędzia związane z plikami źródłowymi i docelowymi.

Narzędzia

W tym menu dostępne są następujące narzędzia:

  • Std New.svg Nowy: tworzy nowy pusty dokument FreeCAD.
  • Std Open.svg Otwórz: otwiera istniejący plik dokumentu FreeCAD, lub wykonuje import.
  • Std CloseActiveWindow.svg Zamknij: Zamyka bieżące okno dokumentu.
  • Std SaveAs.svg Zapisz jako: Zapisuje aktywny dokument pod nową nazwą.
  • Std Revert.svg Przywróć: Przywraca do zapisanej wersji dokumentu.
  • Std Export.svg Exportuj: Eksportuje obiekt z dokumentu.
  • Std Print.svg Drukuj: Drukuje zawartość dokumentu.