Il menu File

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std File Menu and the translation is 67% complete.
Outdated translations are marked like this.
Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎polski • ‎română • ‎русский • ‎한국어
FreeCAD.png
Pagina successiva: Menu Modifica Arrow-right.svg
Icona di base

Introduzione

Il menu File è uno dei sette sottomenu del menu standard:

File     Modifica     Visualizza     Strumenti     Macro     Finestre     Aiuto

Il menu File fornisce strumenti relativi all'input e all'output del file.

Strumenti

In questo menu sono disponibili i seguenti strumenti:

  • Std New.svg Nuovo: crea un nuovo documento di FreeCAD.
  • Std Open.svg Apri...: apre un documento o importa i file.
  • Chiudi: chiude la finestra e il documento attivo.
  • Chiudi tutto: chiude tutte le finesttre e tutti i documenti aperti.
  • Std Save.svg Salva: salva il documento attivo.
  • Ripristina: ripristina la versione salvata del documento.
  • Std Quit.svg Esci: esce dall'applicazione.


FreeCAD.png
Pagina successiva: Menu Modifica Arrow-right.svg