Команда "Экспортировать..."

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std Export and the translation is 71% complete.
Outdated translations are marked like this.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎polski • ‎português do Brasil • ‎română • ‎русский • ‎한국어

Std Export.svg Std Export

Системное название
Std Export
Расположение в меню
Файл → Экспорт
Верстаки
All
Быстрые клавиши
Ctrl+E
Представлено в версии
-
См. также
Std PrintPdf, Import Export, Import Export Preferences

Описание

The Std Export command exports selected objects to a different file format. Many file formats are supported and for some formats multiple export options exist. See Import Export for more information.

Применение

  1. Select one or more objects. To avoid exporting invisible or duplicate objects:
    • Be careful when you use Ctrl+A to select all objects. This will also select invisible objects.
    • Select a PartDesign Body by only picking the body itself or its last feature.
    • Select a Std Group or a Std Part by only picking the parent object itself or the objects nested inside it.
    • Do not use the Std SelectAll command as it will also select sub-elements of PartDesign Bodies.
    • For the same reason the Std BoxSelection command should be avoided in FreeCAD version 0.18 and earlier.
  2. There are several ways to invoke the command:
    • Select the File → Std Export.svg Export... option from the menu.
    • Use the keyboard shortcut: Ctrl+E.
  3. Select the correct file format in the dialog box.
  4. Enter a filename.
  5. Press the Save button.

Опции

  • Нажмите Esc или кнопку Отмена, чтобы отменить выполнение команды.

Примечания

Настройки

  • См. так же: Настройки Импорта Экспорта.
  • Путь к последнему файлу к которому была применена данная команда сохраняется в параметр: Инструменты → Редактор параметров... → BaseApp → Preferences → General → FileOpenSavePath.
  • Путь к последнему экспортированному файлу сохраняется в параметр: Инструменты → Редактор параметров... → BaseApp → Preferences → General → FileExportFilter.