Std: Exportul

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std Export and the translation is 21% complete.
Outdated translations are marked like this.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎română • ‎русский

Std Export.svg Exportul

poziția meniului
File → Exportul
Workbenches
All
scurtătură
Ctrl + E
Prezentat în versiune
-
A se vedea, de asemenea,
Importul


Descriere

Aceasta este comanda standard pentru a exporta obiecte din interiorul unui document FreeCAD în alte formate de fișiere. O selecție trebuie făcută înainte de lansarea comenzii.

Cum se folosește

  1. Selectați obiectele pentru a fi exportate, fie în arborescența Model sau în vizualizarea 3D utilizând box selection.
  2. Mergeți în meniu pe traseul File → Export
  3. Selectați tipul de fișier
  4. Tastați un nume
  5. Apăsați butonul Save.

Options

  • Press Esc or the Cancel button to abort the command.

Notes

Preferences

  • See: Import Export Preferences.
  • The last used file location is stored: Tools → Edit parameters... → BaseApp → Preferences → General → FileOpenSavePath.
  • The last used export filter is stored: Tools → Edit parameters... → BaseApp → Preferences → General → FileExportFilter.

Template:Std Base navi/ro