File: Esporta

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std Export and the translation is 71% complete.
Outdated translations are marked like this.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎polski • ‎português do Brasil • ‎română • ‎русский • ‎한국어
Arrow-left.svg Pagina precedente: Importa
Pagina successiva: Unisci progetti Arrow-right.svg

Esporta

Posizione nel menu
File → Esporta...
Ambiente
All
Avvio veloce
Ctrl+E
Introdotto nella versione
-
Vedere anche
Esporta PDF, Importazione e Esportazione, Preferenze di Importa/Esporta

Descrizione

Il comando Esporta esporta gli oggetti selezionati in un formato file diverso. Sono supportati molti formati di file e per alcuni formati esistono più opzioni di esportazione. Vedere Importazione e esportazionet per ulteriori informazioni.

Utilizzo

  1. Selezionare uno o più oggetti. Per evitare l'esportazione di oggetti invisibili o duplicati:
    • Fare attenzione quando si usa Ctrl + A per selezionare tutti gli oggetti. Questo seleziona anche oggetti invisibili.
    • Selezionare un Corpo di PartDesign selezionando solo il corpo stesso o la sua ultima funzione.
    • Selezionare un Gruppo o una Parte selezionando solo l'oggetto genitore stesso o gli oggetti nidificati al suo interno.
    • Non utilizzare il comando Seleziona tutto in quanto selezionerà anche i sotto-elementi dei corpi di PartDesign.
    • Per lo stesso motivo, il comando Box di selezione dovrebbe essere evitato nelle versioni 0.18 e precedenti di FreeCAD.
  2. Esistono diversi modi per invocare il comando:
    • Selezionare l'opzione File → Esporta... dal menu.
    • Usare la scorciatoia da tastiera: Ctrl+E.
  3. Selezionare il formato file corretto nella finestra di dialogo.
  4. Inserire un nome file.
  5. Premere il pulsante Salva.

Opzioni

  • Premere il tasto Esc o il pulsante Annulla per annullare il comando.

Note

Preferenze

  • Vedere Preferenze di Importa e esporta.
  • L'ultima posizione del file utilizzato è memorizzata in: Strumenti → Modifica parametri ... → BaseApp → Preferenze → Generale → FileOpenSavePath.
  • L'ultimo filtro di esportazione utilizzato è memorizzato in: Strumenti → Modifica parametri ... → BaseApp → Preferenze → Generale → FileExportFilter.


Arrow-left.svg Pagina precedente: Importa
Pagina successiva: Unisci progetti Arrow-right.svg