Std Exporter

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std Export and the translation is 100% complete.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎română • ‎русский
Arrow-left.svg Page précédente: Importer
Page suivante: Fusion de projets Arrow-right.svg

Std Exporter

Emplacement du menu
Fichier → Exporter...
Ateliers
Tous
Raccourci par défaut
Ctrl+E
Introduit dans la version
-
Voir aussi
Std Générer un pdf, Std Importer, Préférences d'Import Export


Description

La commande Std Exporter exporte les objets sélectionnés vers un format de fichier différent. De nombreux formats de fichiers sont pris en charge et pour certains formats, plusieurs options d'exportation existent. Voir Import Export pour plus d'informations.

Utilisation

  1. Sélectionnez un ou plusieurs objets. Pour éviter d'exporter des objets invisibles ou en double:
    • Soyez prudent lorsque vous utilisez Ctrl+A pour sélectionner tous les objets. Cela sélectionnera également des objets invisibles.
    • Sélectionnez un PartDesign Corps en sélectionnant uniquement le corps lui-même ou sa dernière fonction.
    • Sélectionnez un Std Group ou un Std Part en sélectionnant uniquement l'objet parent lui-même ou les objets imbriqués à l'intérieur.
    • N'utilisez pas la commande Std Tout sélectionner car elle sélectionnera également les sous-éléments des Corps PartDesign.
    • Pour la même raison, la commande Std Sélection par boîte doit être évitée dans FreeCAD version 0.18 et antérieure.
  2. Il existe plusieurs façons d'appeler la commande:
    • Sélectionnez l'option Fichier → Exporter... dans le menu.
    • Utilisez le raccourci clavier: Ctrl+E..
  3. Sélectionnez le format de fichier correct dans la boîte de dialogue.
  4. Entrez un nom de fichier.
  5. Appuyez sur le bouton Enregistrer.

Options

  • Appuyez sur Echap ou sur le bouton Annuler pour annuler la commande.

Remarques

Préférences

  • Voir: Préférences Import Export.
  • Le dernier emplacement de fichier utilisé est stocké: Outils → Editer les paramètres... → BaseApp → Preferences → General → FileOpenSavePath.
  • Le dernier filtre d'exportation utilisé est stocké: Outils → Editer les paramètres... → BaseApp → Preferences → General → FileExportFilter.
Arrow-left.svg Page précédente: Importer
Page suivante: Fusion de projets Arrow-right.svg