Export

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std Export and the translation is 100% complete.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎polski • ‎português do Brasil • ‎română • ‎русский • ‎한국어

Std Export.svg Std Export

Menüeintrag
Datei → Exportieren...
Arbeitsbereich
Alle
Standardtastenkürzel
Strg+E
Eingeführt in Version
-
Siehe auch
Std PrintPdf, Export, Import Export Einstellungen

Beschreibung

Der Std Export-Befehl exportiert ausgewählte Objekte in ein anderes Dateiformat. Viele Dateiformate werden unterstützt und für einige Formate existieren mehrere Exportoptionen. Siehe Import/Export für weitere Informationen.

Anwendung

  1. Wähle ein oder mehrere Objekte. Um das Exportieren von unsichtbaren oder doppelten Objekten zu vermeiden:
    • Sei vorsichtig, wenn du Strg+A zur Auswahl aller Objekte benutzt. Dies wird auch unsichtbare Objekte auswählen.
    • Selektiere einen PartDesign Körper durch Auswahl nur des Körpers selbst oder des letzten Features.
    • Selektiere eine Std Gruppe oder ein Std Teil durch Auswahl nur des Eltern-Objekts selbst oder der darin verschachtelten Objekte.
    • Benutze nicht den Std Alles Auswählen-Befehl, weil er auch Unterelemente von PartDesign-Körpern auswählt.
    • Aus dem gleichen Grund sollte der Std Rechteckauswahl-Befehl in FreeCAD-Version 0.18 und früher vermieden werden.
  2. Es gibt mehrere Wege, den Befehl aufzurufen:
    • Wähle die Datei → Std Export.svg Exportieren...-Option aus dem Menü.
    • Benutze das Tastaturkürzel: Strg+E.
  3. Wähle das richtige Dateiformat in der Dialogbox.
  4. Gib einen Dateinamen ein.
  5. Drücke die Speichern-Schaltfläche.

Optionen

  • Drücke Esc oder die Abbrechen-Schaltfläche, um den Befehl abzubrechen.

Hinweise

Einstellungen

  • Siehe: Import Export Einstellungen.
  • Der zuletzt verwendete Dateiablageort wird gespeichert: Werkzeuge → Parameter bearbeiten... → BaseApp → Preferences → General → FileOpenSavePath.
  • Der zuletzt verwendete Exportfilter wird gespeichert: Werkzeuge → Parameter bearbeiten... → BaseApp → Preferences → General → FileExportFilter.