Std Quit

From FreeCAD Documentation
(Redirected from Std Exit/ru)
Jump to navigation Jump to search
This page is a translated version of the page Std Quit and the translation is 67% complete.
Outdated translations are marked like this.
Other languages:
Deutsch • ‎English • ‎français • ‎hrvatski • ‎italiano • ‎română • ‎русский

Std Quit.svg Std Quit

Расположение в меню
Файл → Выход
Верстаки
All
Быстрые клавиши
Alt+F4
Представлено в версии
-
См. также
Std Open


Описание

The Std Quit command closes the FreeCAD application and optionally saves unsaved documents.

Использование

  1. Есть несколько способов вызвать команду:
    • Выберите в меню параметр Файл → Std Quit.svgВыход.
    • Используйте сочетание клавиш: Alt + F4.
  2. Если есть несохранённые документы, диалоговое окно предложит вам сохранить их:
    • Нажмите кнопку Сохранить, чтобы сохранить активный документ. При необходимости сначала введите имя файла.
    • Нажмите кнопку Закрыть без сохранения, чтобы сбросить активный документ и потерять все изменения.

Опции

  • If there are multiple unsaved documents: check the CheckBoxTrue.svg Apply answer to all checkbox to avoid being prompted for each unsaved document separately.
  • If there are unsaved documents: press Esc or the Cancel button to abort the command.

Настройки

  • The last used file location is stored: Tools → Edit parameters... → BaseApp → Preferences → General → FileOpenSavePath.