Std Edit Menu/ru

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std Edit Menu and the translation is 0% complete.
Outdated translations are marked like this.
Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎polski • ‎čeština • ‎русский • ‎한국어
Std Base icon

Описание

The Std Edit Menu is one of the 7 sub-menus in the standard menu:

Файл     Правка     Вид     Инструменты     Макросы     Окна     Справка

Меню Edit обеспечивает функции, относящиеся к изменению модели, такие как Копировать, Вставить и так далее.

Опции

The following tools are available in this menu:

  • Std Redo.svg Вернуть повторяет последнюю команду, реверсированную командой Отменить.
  • Std Cut.svg Вырезать помещает выбранные объекты в буфер обмена и удаляет их в текущем документе.
  • Std Copy.svg Копировать помещает выбранные объекты в буфер обмена.
  • Std Paste.svg Вставить помещает содержимое буфера обмена в текущий документ.
  • Дубликат копирует объект и вставляет копию на то же место, что и оригинал.
  • Std BoxElementSelection.svg Box element selection Позволяет выделить суб-элементы (Вершины, рёбра, грани) в прямоугольной области.
  • Std Placement.svg Размещение... открывает диалог размещения для выбранного объекта.
  • Std DlgPreferences.svg Настройки открывает диалог пользовательских настроек. В Mac OS это меню может появиться в меню FreeCAD вместо меню Правка.