Menu Edycja

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std Edit Menu and the translation is 100% complete.
Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎polski • ‎português do Brasil • ‎čeština • ‎русский • ‎한국어
Arrow-left.svg poprzedni: Menu Plik
następny: Menu Widok Arrow-right.svg
Ikonka Strony startowej

Wprowadzenie

Menu Edycja jest jednym z 7 podmenu w Menu głównym:


Plik     Edycja     Widok     Narzędzia     Makro     Okna     Pomoc

<!-Proszę zachować informacje poniżej zsynchronizowane z Standard_Menu--> W menu Edycja znajdują się narzędzia do modyfikacji modelu.

Przybory

W tym menu dostępne są następujące narzędzia:

  • Std Undo.svg Cofnij: Cofa ostatnio wykonane polecenie.
  • Std Redo.svg Przywróć: Ponownie stosuje ostatnie polecenie wycofane przez Cofnij.
  • Std Cut.svg Wytnij: Kopiuje komórki arkusza kalkulacyjnego do schowka i usuwa z nich zawartość.
  • Std Copy.svg Kopiuj: Kopiuje wybrane obiekty do schowka.
  • Std Paste.svg Wklej: Wkleja zawartość schowka do bieżącego dokumentu.
  • Std BoxSelection.svg Pole wyboru: Umożliwia zaznaczenie wszystkich obiektów z obszaru prostokątnego.
  • Std Delete.svg Usuń: Usuwa aktualnie zaznaczony obiekt.
  • Std Alignment.svg Wyrównanie...: Wyrównuje obiekt w stosunku do ustalonego obiektu odniesienia.


Arrow-left.svg poprzedni: Menu Plik
następny: Menu Widok Arrow-right.svg