Il menu Modifica

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std Edit Menu and the translation is 100% complete.
Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎polski • ‎čeština • ‎русский

Descrizione

File     Modifica     Visualizza     Strumenti     Macro     Finestre     Aiuto

Il menu Modifica fa parte del menu standard dell'interfaccia di FreeCAD


The Modifica fornisce funzioni relative alla modifica del modello, come Copia, Incolla, ecc.

Opzioni

  • Std Redo.svg Ripristina riapplica l'ultimo comando cancellato da Annulla.
  • Std Cut.svg Taglia inserisce gli oggetti selezionati negli appunti e li elimina dal documento corrente.
  • Std Copy.svg Copia inserisce gli oggetti selezionati negli appunti.
  • Std Paste.svg Incolla sposta il contenuto di Appunti nel documento corrente.
  • Std BoxSelection.svg Box di selezione consente di selezionare tutti gli oggetti di una zona rettangolare.
  • Std BoxElementSelection.svg Seleziona elementi consente di selezionare elementi secondari (vertici, bordi, facce) in un'area rettangolare.
  • Std Delete.svg Elimina cancella gli oggetti selezionati.
  • Std DlgPreferences.svg Preferenze apre la finestra di dialogo per le Preferenze dell'utente. Su Mac OS questa opzione può apparire nel menu di FreeCAD invece che nel menu Modifica.