Std Menu édition

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std Edit Menu and the translation is 100% complete.
Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎polski • ‎čeština • ‎русский

Description

Fichier     Édition     Vue     Outils     Macro     Fenêtres     Aide

Le menu Edition fait partie du Menu standard de l'Interface de Freecad


Le menu Édition fournit des fonctions pour modifier le modèle comme Copier, Couper, Coller, etc.

Options

  • Std Undo.svg Annuler Inverse la dernière commande.
  • Std Redo.svg Rétablir Applique de nouveau la dernière action inversée par Annuler.
  • Std Cut.svg Couper Place les éléments sélectionnés dans le presse-papiers et les efface du document courant.
  • Std Copy.svg Copier place les objets sélectionnés dans le presse-papiers
  • Std Paste.svg Coller Déplace le contenu du presse-papiers vers le document courant.
  • Std BoxElementSelection.svg Box sélection d'élement permet de sélectionner des sous-éléments (sommets, arêtes, faces) dans une zone rectangulaire.
  • Std Delete.svg Effacer efface la sélection actuelle.
  • Alignement... ouvre le dialogue Alignement pour les éléments sélectionnés
  • Std DlgPreferences.svg Préférences ouvre le dialogue Préférences utilisateur.
  • Sous Mac OS, cette option de menu peut apparaître dans le menu FreeCAD au lieu du menu Édition.