Std: Duplicate

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std DuplicateSelection and the translation is 8% complete.
Outdated translations are marked like this.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎română • ‎čeština • ‎русский

Std DuplicateSelection.png Std DuplicateSelection

poziția meniului
Edit → Copy
Workbenches
All
scurtătură
Prezentat în versiune
-
A se vedea, de asemenea,
Copy, Paste


Description

Descriere

The Duplicate Selection command is a short-cut for the Copy+Paste commands. It creates replicas of the currently selected objects into the current document.

Usage

Cum se utilizează

  1. Select unul sau mai multe obiecte pentru a fi duplicate.
  2. Deschideți meniul pe calea Edit → Duplicate Selection.

În arborescența proiectului, intrările noi apar numeric celor selectați: acestea sunt duplicate.

Pentru select mai multe obiecte:

  • utilizați tasta CTRL făcând clic pe funcțiile pe care doriți să le copiați în arborescența proiectului sau direct în vizualizare,
  • sau în meniul Editați utilizați elementul Caseta de selectare pentru a selecta obiectele incluse într-o anumită zonă,
  • Sau din meniul Edit pentru a utiliza Std SelectAll.png Selectați toate pentru a selecta întregul document.

Exemplu

Funcții selectate:

DuplicateSelection1.png



Funcții duplicate:

DuplicateSelection2.png



După această operație, duplicatele nu se deosebesc de originale deoarece sunt plasate în aceeași poziție. Mișcați un obiect sau ascundeți-l pentru a îl afișa în mod individual.

Notes

Suplimentar

  • Vedeți pagina Copying objects pentru mai multe detalii privind replicarea obiectelor.

Preferences

  • Duplicate labels are allowed if Tools → Edit parameters... → BaseApp → Preferences → Document → DuplicateLabels is set to true. This setting can also be changed in the Preferences Editor.

Template:Std Base navi/ro