Modifica: Duplica la selezione

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std DuplicateSelection and the translation is 67% complete.
Outdated translations are marked like this.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎română • ‎čeština • ‎русский
Arrow-left.svg Std Paste.svg Incolla Pagina precedente:
Pagina successiva: Aggiorna Std Refresh.svg Arrow-right.svg

Duplica la selezione

Nome nel codice
Std_DuplicateSelection
Posizione nel menu
Modifica → Duplica la selezione
Ambiente
Tutti
Avvio veloce
Nessuno
Introdotto nella versione
-
Vedere anche
Taglia, Copia, Incolla


Descrizione

Descrizione

Duplica uno o più oggetti selezionati nel documento attivo.
Funziona in modo quasi analogo all'operazione copia.
Si possono selezionare funzioni anche in un documento diverso da quello attivo, i duplicati sono comunque inseriti nel documento attivo.

Utilizzo

Utlizzo

  • Selezionare uno o più oggetti.
  • Cliccare su Modifica → Duplica la selezione.

Nell'abero del progetto appaiono delle nuove voci riferite numericamente a quelle selezionate: sono i duplicati.

Per selezionare più oggetti:

  • utilizzare il tasto Ctrl cliccando sulle funzioni che si intende copiare nell'albero del progetto o direttamente nella vista,
  • oppure nel menu Modifica usare la voce Box di selezione per selezionare gli oggetti compresi in una determinata area,
  • oppure nel menu Modifica usare la voce Std SelectAll.png Seleziona tutto per selezionare l'intero documento.

Esempio

Funzioni selezionate:

DuplicateSelection1.png



Funzioni duplicate:

DuplicateSelection2.png



Dopo questa operazione i duplicati non si distinguono dagli originali in quanto sono collocati nella stessa posizione. Spostare un oggetto, oppure nasconderlo per visualizzarli singolarmente.

Note

Altro

  • Per maggiori dettagli sulla duplicazione di oggetti vedere la pagina Copia di oggetti.

Preferenze

  • Duplicate labels are allowed if Tools → Edit parameters... → BaseApp → Preferences → Document → DuplicateLabels is set to True. This setting can also be changed in the Preferences Editor.
Arrow-left.svg Std Paste.svg Incolla Pagina precedente:
Pagina successiva: Aggiorna Std Refresh.svg Arrow-right.svg