Std DuplicateSelection

From FreeCAD Documentation
Jump to navigation Jump to search
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎română • ‎čeština • ‎русский

Std DuplicateSelection

Menu location
Edit → Duplicate selection
Workbenches
All
Default shortcut
None
Introduced in version
-
See also
Std Cut, Std Copy, Std Paste


Description

The Std DuplicateSelection command duplicates objects within the active document.

Usage

  1. Select one or more objects.
  2. Select the Edit → Duplicate selection option from the menu.
  3. If the objects have dependencies that have not been selected, a dialog box will prompt you to specify which should be included.

Notes

  • FreeCAD will automatically change the internal names and, depending on the preferences, labels of objects to avoid name conflicts.

Preferences

  • Duplicate labels are allowed if Tools → Edit parameters... → BaseApp → Preferences → Document → DuplicateLabels is set to true. This setting can also be changed in the Preferences Editor.