Std AuswahlDuplizieren

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std DuplicateSelection and the translation is 100% complete.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎polski • ‎română • ‎čeština • ‎русский • ‎한국어

Std DuplicateSelection.svg Std AuswahlDuplizieren

Menüeintrag
Bearbeiten → Auswahl duplizieren
Arbeitsbereich
Alle
Standardtastenkürzel
Keiner
Eingeführt in Version
-
Siehe auch
Std Ausschneiden, Std Kopieren, Std Einfügen

Beschreibung

Der Befehl Std AuswahlDuplizieren dupliziert Objekte innerhalb des aktiven Dokuments.

Anwendung

  1. Ein oder mehrere Objekte auswählen.
  2. Menüeintrag Bearbeiten → Auswahl duplizieren auswählen.
  3. Wenn die Objekte Abhängigkeiten besitzen, die nicht ausgewählt wurden, wird ein Dialogfeld zur Angabe der zu berücksichtigenden Abhängigkeiten auffordern.

Hinweise

  • FreeCAD wird automatisch die internen Namen und, abhängig von den Einstellungen, die Label der Objekte ändern, um Namenskonflikte zu vermeiden.

Einstellungen

  • Duplizierte Label sind erlaubt, wenn Werkzeuge → Parameter bearbeiten... → BaseApp → Preferences → Document → DuplicateLabels auf true gesetzt ist. Diese Einstellung kann auch im Voreinstellungseditor geändert werden.