File: Chiudi tutto

From FreeCAD Documentation
(Redirected from Std CloseAll/it)
Jump to navigation Jump to search
This page is a translated version of the page Std CloseAllWindows and the translation is 71% complete.
Outdated translations are marked like this.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎polski • ‎română • ‎русский • ‎한국어
Arrow-left.svg Pagina precedente: Chiudi
Pagina successiva: Salva Std Save.svg Arrow-right.svg

Chiudi tutto

Posizione nel menu
File → Chiudi tutto
Ambiente
Tutti
Avvio veloce
Nessuno
Introdotto nella versione
-
Vedere anche
Chiudi

Descrizione

Il comando Chiudi tutto chiude tutte le finestre, chiudendo così tutti i documenti.

Utilizzo

  1. Selezionare File → Chiudi tutto dal menu.
  2. Se il documento attivo non è stato salvato, una finestra di dialogo richiederà di salvarlo:
    • Premere il pulsante Salva Se necessario, inserire prima un nome per il file.
    • Premere il pulsante Tralascia per eliminare il documento e perdere tutte le modifiche.

Opzioni

  • Quando viene visualizzata la finestra di dialogo: premere Esc o il pulsante Annulla per interrompere il comando.
  • Se sono presenti più documenti non salvati: selezionare la casella di controllo CheckBoxTrue.svg Applica la risposta a tutti per evitare che venga richiesto separatamente per ogni documento non salvato.

Note

  • Un documento può anche essere chiuso facendo clic con il pulsante destro del mouse nella Vista ad albero e selezionando Chiudi il documento dal menu di scelta rapida.

Preferenze

  • L'ultima posizione del file utilizzato viene memorizzata in: Strumenti → Modifica parametri... → BaseApp → Preferences → General → FileOpenSavePath.

Script

Vedere anche: Script di base per FreeCAD

Per chiudere un documento usare il metodo closeDocument dell'applicazione FreeCAD. Per un esempio di scripting vedere Std Nuovo.


Arrow-left.svg Pagina precedente: Chiudi
Pagina successiva: Salva Std Save.svg Arrow-right.svg