Std Alles schließen

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std CloseAll and the translation is 7% complete.
Outdated translations are marked like this.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎română • ‎русский

Std CloseAll.png Std Alles schließen

Menüeintrag
Datei → Alles schließen
Arbeitsbereich
Alle
Standardtastenkürzel
...
In der Version eingeführt
-
Siehe auch
Schließen, Speichern als..., Speichern


Beschreibung

Schließt alle geöffneten Dokumente.

The Std CloseAllWindows command closes all documents.

Anwendung

Wähle DateiAlles schließen aus der Menüleiste.

  1. Select the File → Close All option from the menu.
  2. If there are unsaved documents a dialog box will prompt you to save them:
    • Press the Save button to save the active document. If required enter a filename first.
    • Press the Discard button to discard the active document and lose all changes.

Options

  • If there are multiple unsaved documents: check the CheckBoxTrue.svg Apply answer to all checkbox to avoid being prompted for each unsaved document separately.
  • If there are unsaved documents: press Esc or the Cancel button to abort the command.

Preferences

  • The last used file location is stored: Tools → Edit parameters... → BaseApp → Preferences → General → FileOpenSavePath.

Scripting

See also: FreeCAD Scripting Basics.

To close a document use the closeDocument method of the FreeCAD application. For a scripting example see Std New.

Template:Std Base navi/de