Std Fermer

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std Close and the translation is 100% complete.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎română • ‎русский
Arrow-left.svg Page précédente: Std Open.svg Ouvrir
Page suivante: Fermer tout Arrow-right.svg

Std Fermer

Emplacement du menu
Fichier → Fermer
Ateliers
Tous
Raccourci par défaut
Ctrl+F4
Introduit dans la version
-
Voir aussi
Std Fermer tout


Description

La commande Std Fermer ferme le document actif.

Utilisation

  1. Il existe plusieurs façons d'appeler la commande:
    • Sélectionnez l'option Fichier → Fermer dans le menu.
    • Utilisez le raccourci clavier: Ctrl+F4.
  2. Si le document actif n'a pas été enregistré, une boîte de dialogue vous invite à l'enregistrer:
    • Appuyez sur le bouton Enregistre le document actif pour enregistrer le document. Si nécessaire, entrez d'abord un nom de fichier.
    • Appuyez sur le bouton Discard pour supprimer le document et perdre toutes les modifications.

Options

  • Si le document actif n'a pas été enregistré: appuyez sur Echap ou sur le bouton Annuler pour abandonner la commande.

Remarques

  • Un document peut également être fermé en cliquant dessus avec le bouton droit de la souris dans la vue en arborescence et en sélectionnant Fermer le document dans le menu contextuel.

Préférences

  • Le dernier emplacement de fichier utilisé est stocké: Outils → Editer les paramètres... → BaseApp → Preferences → General → FileOpenSavePath.

Script

Voir aussi: FreeCAD Script de base.

Pour fermer un document, utilisez la méthode closeDocument de l'application FreeCAD. Pour un exemple de script, voir Std Nouveau.

Arrow-left.svg Page précédente: Std Open.svg Ouvrir
Page suivante: Fermer tout Arrow-right.svg