Std Schließen

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std Close and the translation is 6% complete.
Outdated translations are marked like this.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎română • ‎русский
Arrow-left.svg Previous: Std Open.svg Open

Std Close.png Std Schließen

Menüeintrag
Datei → Schließen
Arbeitsbereich
Alle
Standardtastenkürzel
Strg+W
In der Version eingeführt
-
Siehe auch
Alles schließen


Schließt das aktuelle Dokument

The Std CloseActiveWindow command closes the active document.

Usage

  1. There are several ways to invoke the command:
    • Select the File → Close option from the menu.
    • Use the keyboard shortcut: Ctrl+F4.
  2. If the active document has not been saved a dialog box will prompt you to save it:
    • Press the Save button to save the document. If required enter a filename first.
    • Press the Discard button to discard the document and lose all changes.

Options

  • If the active document has not been saved: press Esc or the Cancel button to abort the command.

Notes

  • A document can also be closed by right clicking it in the Tree view and selecting Close document from the context menu.

Preferences

  • The last used file location is stored: Tools → Edit parameters... → BaseApp → Preferences → General → FileOpenSavePath.

Scripting

See also: FreeCAD Scripting Basics.

To close a document use the closeDocument method of the FreeCAD application. For a scripting example see Std New.

Arrow-left.svg Previous: Std Open.svg Open

Template:Std Base navi/de