Meniul Standard

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Standard Menu and the translation is 5% complete.
Outdated translations are marked like this.
Other languages:
Bahasa Indonesia • ‎Deutsch • ‎English • ‎Türkçe • ‎español • ‎français • ‎italiano • ‎polski • ‎português • ‎português do Brasil • ‎română • ‎svenska • ‎русский • ‎українська
Arrow-left.svg Previous: Robot Workbench
Next: Macros Arrow-right.svg

Preambul

Meniul FreeCAd standard permite acce3sul la funcții care sunt utilizate în toate atelierele. Meniul dvs poate arăta ușor diferit funcție de mediul dsktop (KDE, Gnome, Windows, OS X, etc).

The standard menu allows access to functions which are used in all workbenches. The menu may look slightly different depending on the desktop environment (KDE, Gnome, Windows, OS X, etc.).

Different workbenches can also add menus depending on how they decide to structure their own tools.

File     Edit     View     Tools     Macro     Workbench     Measure     Windows     Help

Fișier

Opțiunea File furnizează funcții legat de intrări și ieșiri, ca de exemplu Open, Print, Export, etc.

The File menu provides functions related to file input and output, such as Open, Print, Export, etc.

Editare

Opțiunea Edit furnizează funcții legate de schimbarea modelului, ca Copy, Paste, etc.

The Edit menu provides functions related to changing the model, such as Copy, Paste, etc.

View

Opțiunea View furnizează funcții legater de afișarea modelului, ca de exemplu care panel să arate, Zoom, etc.

The View menu provides functions related to the display of the 3D view, as well as choosing which components of the main window and panels to show.

Tools

Opțiunea Tools furnizează funcții pentru depanarea modelului și personalizarea comportării FreeCAD.

The Tools menu provides functions for debugging models, customizing FreeCAD's behavior, as well as auxiliary functions such as the dependency graph.

Macro

Opțiunea Macro furnizează funcții privind înregistrarea și execuției grupurilor de comenzi FreeCAD .

The Macro menu provides functions related to the recording and execution of macros.

Windows

Opțiunea Windows permite comuntarea între și aranjarea ferestrelor deschise FreeCAD.

The Windows menu allows switching and arranging open windows of the application.

Help

Opțiunea Help dă acces la sistemul de help al FreeCAD help și furnizează informații despre instalarea FreeCAD .

The Help menu provides access to the help system, links to the website, forum, scripting documentation, and also shows the information about the application.


Template:Std Base navi/ro