Menu padrão

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Standard Menu and the translation is 100% complete.
Other languages:
Bahasa Indonesia • ‎Deutsch • ‎English • ‎Türkçe • ‎español • ‎français • ‎italiano • ‎polski • ‎português • ‎português do Brasil • ‎română • ‎svenska • ‎русский • ‎українська • ‎한국어

Introdução

O menu padrão dá acesso a ferramentas que podem ser usadas em todas as bancadas de trabalho. O menu pode parecer ligeiramente diferente, dependendo do ambiente de trabalho (KDE, Gnome, Windows, OS X, etc.). As bancadas de trabalho também podem adicionar sub-menus, dependendo de como eles decidem estruturar suas ferramentas.

Arquivo     Editar     Vista     Ferramentas     Macro     Janelas     Ajuda

Sub-menus

O menu padrão é composto por 7 submenus:

  • Arquivo O menu Arquivo fornece ferramentas relacionadas à entrada e saída de arquivos.
  • Editar O menu Editar fornece ferramentas para mudar o modelo.
  • Vista O menu Vista fornece ferramentas para alterar o 3D view e as propriedades de exibição dos objetos no modelo, e ferramentas relacionadas à exibição dos componentes da interface.
  • Ferramentas O menu Ferramentas fornece ferramentas para a depuração de modelos, personalizando o comportamento do FreeCAD, assim como ferramentas auxiliares.
  • Macro O menu Macro fornece ferramentas relacionadas à gravação e execução de macros.
  • Janelas O menu Janelas permite mudar e rearranjar as janelas Área de visão principal.
  • Ajuda O menu Ajuda fornece acesso ao sistema de ajuda e links para o site e fórum do FreeCAD.