Menu główne

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Standard Menu and the translation is 100% complete.
Other languages:
Bahasa Indonesia • ‎Deutsch • ‎English • ‎Türkçe • ‎español • ‎français • ‎italiano • ‎polski • ‎português • ‎português do Brasil • ‎română • ‎svenska • ‎русский • ‎українська

Wprowadzenie

Standardowe menu umożliwia dostęp do funkcji, które są używane na wszystkich Środowiskach pracy. Menu może wyglądać nieco inaczej w zależności od środowiska graficznego (KDE, Gnome, Windows, OS X, itp.).

Różne Środowiska pracy mogą również dodawać kolejne pozycje menu w zależności od tego, w jaki sposób organizują własne narzędzia.

Plik     Edycja     Widok     Narzędzia     Makro     Okna     Pomoc

Menu Plik

Plik: zawiera funkcje związane z obsługą plików wejściowych i wyjściowych, takie jak Otwórz, Drukuj, Eksportuj itp.

Menu Edycja

Edycja: menu udostępnia funkcje związane z modyfikacją modelu, takie jak Kopiuj, Wklej itp.

Menu Widok

Widok: udostępnia funkcje związane z wyświetlaniem widoku 3D, a także wyborem komponentów okna głównego i poszczególnych paneli do wyświetlenia.

Menu Narzędzia

Narzędzia: udostępnia funkcje z zakresu diagnostyki modeli, dostosowywania zachowania FreeCAD, jak również funkcje pomocnicze, takie jak wykres zależności.

Menu Makro

Makro: menu udostępnia funkcje związane z rejestracją i wykonaniem makrodefinicji.

Menu Okna

Okna: menu umożliwia przełączanie i rozmieszczanie otwartych okien aplikacji.

Menu Pomoc

Pomoc: menu zapewnia dostęp do systemu pomocy, linki do strony internetowej, forum, dokumentacji skryptów, a także pokazuje informacje o aplikacji.