I Menu standard

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Standard Menu and the translation is 57% complete.
Outdated translations are marked like this.
Other languages:
Bahasa Indonesia • ‎Deutsch • ‎English • ‎Türkçe • ‎español • ‎français • ‎italiano • ‎polski • ‎português • ‎português do Brasil • ‎română • ‎svenska • ‎русский • ‎українська
Arrow-left.svg Robot Pagina precedente:
Pagina successiva: Macro Arrow-right.svg

Introduzione

Il menu principale standard di FreeCAD consente di accedere alle funzioni che vengono utilizzate in tutti gli ambienti di lavoro. Può avere un aspetto leggermente diverso, secondo l'ambiente desktop (KDE, Gnome, Windows, OS X, ecc).

Diversi ambienti di lavoro possono anche aggiungere menu a seconda di come essi decidono di strutturare i propri strumenti.

File     Modifica     Visualizza     Strumenti     Macro     Finestre     Aiuto

File

Il menu File fornisce le funzioni relative a input e output, ad esempio Apri, Stampa, Esporta, ecc.

Modifica

Il menu Modifica contiene le funzioni relative alla modifica del modello, ad esempio Copia, Incolla, etc.

Visualizza

Il menu Visualizza contiene le funzioni relative alla visualizzazione del modello, come ad esempio quali pannelli mostrare, zoom, ecc.

Strumenti

Il menu Strumenti fornisce le funzioni per il debug dei modelli e per personalizzare il comportamento di FreeCAD, e funzioni ausiliarie come il grafico delle dipendenze.

Macro

Il menu Macro fornisce le funzioni relative alla registrazione e alla esecuzione di gruppi di comandi FreeCAD, che sono le macro.

Finestre

Il menu Finestre permette di gestire le finestre dei documenti FreeCAD.

Aiuto

Il menu Aiuto fornisce accesso al sistema di aiuto, collegamenti al sito Web, forum, documentazione di scripting e mostra anche le informazioni sull'applicazione.

Arrow-left.svg Robot Pagina precedente:
Pagina successiva: Macro Arrow-right.svg