Menu standard

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Standard Menu and the translation is 100% complete.
Other languages:
Bahasa Indonesia • ‎Deutsch • ‎English • ‎Türkçe • ‎español • ‎français • ‎italiano • ‎polski • ‎português • ‎português do Brasil • ‎română • ‎svenska • ‎русский • ‎українська
Arrow-left.svg Page précédente: Atelier Robot
Page suivante: Macro Arrow-right.svg

Préambule

Le menu standard permet d'accéder aux fonctions utilisées dans tous les ateliers. Le menu peut avoir une apparence légèrement différente selon l’environnement de bureau (KDE, Gnome, Windows, OS X, etc.).

Différents ateliers peuvent également ajouter des menus en fonction de la manière dont ils décident de structurer leurs propres outils.

Fichier     Édition     Vue     Outils     Macro     Fenêtres     Aide

Fichier

Le menu Fichier propose des fonctions en rapport avec l'import et l'export comme Ouvrir, Imprimer, Exporter, etc.

Édition

Le menu Édition fournit des fonctions pour modifier le modèle comme Copier, Couper, Coller, etc.

Affichage

Le menu Affichage propose des fonctions liées à l'affichage de la vue 3D ainsi que le choix des composants de la fenêtre principale et des panneaux à afficher.

Outils

Le menu Outils fournit des fonctions pour le débogage des modèles, la personnalisation du comportement de FreeCAD ainsi que des fonctions auxiliaires comme le graphique de dépendance.

Macro

Le menu menu des macro fournit des fonctions pour enregistrer et executer des macros.

Fenêtre

Le menu Fenêtre permet de basculer et d'organiser les fenêtres ouvertes de l'application.

Aide

Le menu Aide donne accès au système d'aide, des liens vers le site Web, le forum, la documentation de script et affiche également les informations sur l'application.

Arrow-left.svg Page précédente: Atelier Robot
Page suivante: Macro Arrow-right.svg