Standard Menu

From FreeCAD Documentation
Jump to navigation Jump to search
Other languages:
Bahasa Indonesia • ‎Deutsch • ‎English • ‎Türkçe • ‎español • ‎français • ‎italiano • ‎polski • ‎português • ‎português do Brasil • ‎română • ‎svenska • ‎русский • ‎українська

Introduction

The standard menu gives access to tools that can be used in all workbenches. The menu may look slightly different depending on the desktop environment (KDE, Gnome, Windows, OS X, etc.). Workbenches can also add sub-menus depending on how they decide to structure their tools.

File     Edit     View     Tools     Macro     Windows     Help

The standard menu


Sub-menus

The standard menu is composed of 7 sub-menus:

  • File The File menu provides tools related to file input and output.
  • Edit The Edit menu provides tools to change the model.
  • View The View menu provides tools to change the 3D view and the view properties of objects in the model, and tools related to the display of interface components.
  • Tools The Tools menu provides tools for debugging models, customizing FreeCAD's behavior, as well as auxiliary tools.
  • Macro The Macro menu provides tools related to the recording and execution of macros.
  • Windows The Windows menu allows switching and rearranging of Main view area windows.
  • Help The Help menu provides access to the help system and links to the FreeCAD website and forum.