Mesh: Armonizza le normali

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Mesh HarmonizeNormals and the translation is 70% complete.
Outdated translations are marked like this.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎magyar • ‎română • ‎русский
Arrow-left.svg Mesh VertexCurvature.svg Grafico della curvatura Pagina precedente:
Pagina successiva: Inverti le normali Mesh FlipNormals.svg Arrow-right.svg

Mesh HarmonizeNormals.svg Armonizza le normali

Posizione nel menu
Mesh → Armonizza le normali
Ambiente
Mesh
Avvio veloce
Nessuno
Introdotto nella versione
-
Vedere anche
Inverti le normali

Descrizione

Il comando Armonizza le normali armonizza le normali degli oggetti mesh.

Utilizzo

  1. Selezionare uno o più oggetti mesh.
  2. Scegliere l'opzione Mesh → Mesh HarmonizeNormals.svg Armonizza le normali nel menu principale.

Note

  • Questo comando può produrre una mesh con normali capovolte. Il comando Inveri le normali può essere utilizzato per correggere questo problema.
  • Per una chiara indicazione dell'orientamento delle facce degli oggetti mesh, assicurarsi che la proprietà ViewLighting degli oggetti mesh sia impostata su One side. Il colore della parte posteriore delle loro facce dipenderà quindi dalle impostazioni di retroilluminazione: Modifica → Preferenze ... → Visualizzazione → Vista 3D → Colore retroilluminazione - Intensità. Vedere nell'editor delle preferenze.


Arrow-left.svg Mesh VertexCurvature.svg Grafico della curvatura Pagina precedente:
Pagina successiva: Inverti le normali Mesh FlipNormals.svg Arrow-right.svg