Mesh EvaluateRepair

From FreeCAD Documentation
Jump to navigation Jump to search

This documentation is not finished. Please help and contribute documentation.

Gui Command explains how tools should be documented. See Draft ShapeString for an example of a well documented tool. Browse Category:UnfinishedDocu to see incomplete pages like this one. See Category:Command Reference for all commands.

See WikiPages to learn about editing the wiki pages, and go to Help FreeCAD to learn about other ways in which you can contribute.

Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎română • ‎русский
Arrow-left.svg Previous: Mesh Scale.png Scale
Next: Face Info Mesh EvaluateFacet.svg Arrow-right.svg

Official icon not found Mesh EvaluateRepair‏ ‎

Menu location
Meshes → Analyze → Evaluate & Repair mesh...
Workbenches
Mesh
Default shortcut
Introduced in version
-
See also


Description

Evaluates and repairs meshes.

Usage

  1. Select mesh in Tree view or choose Meshes → Analyze → Evaluate & Repair mesh... from the Mesh menu. A corresponding dialog menu will pop up.
  2. Using the Selection view, change the mesh to be analyzed and repaired.
  3. Choose subject to be analyzed by checking appropriate box and clicking on Analyze
    • If no problems were found: the text beside the box will change to reflect that.
    • If problems were found: the option is available to click on Repair and try a repair of the mesh.
    • Note: the very last option at the bottom of the dialog "All above tests together", offers the ability to run all the tests in one single sweep.
Mesh EvaluateRepairMesh.jpg

Above: Evaluate & Repair mesh... dialog. Note the final option to run all tests at once.


Limitations

Notes

Arrow-left.svg Previous: Mesh Scale.png Scale
Next: Face Info Mesh EvaluateFacet.svg Arrow-right.svg